mirror of
https://git.freebsd.org/ports.git
synced 2025-04-28 01:26:39 -04:00
https://gstreamer.freedesktop.org/releases/1.24/#1.24.9 Security: d48a2224-9b4c-11ef-bdd9-4ccc6adda413
15 lines
455 B
Text
15 lines
455 B
Text
--- tools/meson.build.orig 2024-10-30 20:33:30 UTC
|
|
+++ tools/meson.build
|
|
@@ -1,3 +1,4 @@
|
|
+if not get_option('tools').disabled()
|
|
tool_deps = [pbutils_dep, audio_dep, video_dep, tag_dep, gst_dep, gst_base_dep, gmodule_dep]
|
|
|
|
extra_args = []
|
|
@@ -44,7 +45,6 @@ gst_tools = {
|
|
},
|
|
}
|
|
|
|
-if not get_option('tools').disabled() and not static_build
|
|
foreach tool, data: gst_tools
|
|
exe_name = '@0@-@1@'.format(tool, api_version)
|
|
executable(exe_name,
|