mirror of
https://git.freebsd.org/ports.git
synced 2025-05-01 11:06:39 -04:00
Firebird is a relational database offering many ANSI SQL-99 features that runs on Linux, Windows, and a variety of Unix platforms. Firebird offers excellent concurrency, high performance, and powerful language support for stored procedures and triggers. It has been used in production systems, under a variety of names since 1981. Firebird is completely free of any registration, licensing or deployment fees. It may be deployed freely for use with any third-party software, whether commercial or not. WWW: https://sourceforge.net/projects/firebird/ WWW: http://www.firebirdsql.org/
28 lines
773 B
Text
28 lines
773 B
Text
--- builds/posix/Makefile.in 2021-05-29 10:05:05.000000000 -0500
|
|
+++ builds/posix/Makefile.in 2021-06-25 22:10:51.733207000 -0500
|
|
@@ -277,11 +277,13 @@
|
|
$(MAKE) boot
|
|
$(MAKE) yvalve
|
|
$(MAKE) engine
|
|
+ifeq ($(IsServer), Y)
|
|
$(MAKE) fbintl
|
|
$(MAKE) utilities
|
|
+endif
|
|
# Now having ready such useful tools as gbak and isql, we may restore / create
|
|
# required databases and switch to full-featured gpre
|
|
- $(MAKE) gpre
|
|
+ $(MAKE) gbak gfix gpre
|
|
# Pay attention - after build force gpre_current to point to gpre
|
|
# even if gpre itself was not rebuilt
|
|
-$(RM) $(GPRE_CURRENT)
|
|
@@ -290,8 +292,10 @@
|
|
# In developer mode we must regenerate various files in include/gen
|
|
$(MAKE) codes
|
|
endif
|
|
+ifeq ($(IsServer), Y)
|
|
$(MAKE) plugins
|
|
$(MAKE) examples
|
|
+endif
|
|
$(MAKE) rest
|
|
|
|
|