mirror of
https://git.freebsd.org/ports.git
synced 2025-05-21 03:23:10 -04:00
- Bugfix update to 5.5.56 - Re-roll patches - Convert patches to new naming convention - Add/move ldconfig config to -server - Move client option to -client port
9 lines
373 B
Text
9 lines
373 B
Text
--- regex/CMakeLists.txt.orig 2017-04-30 11:09:31 UTC
|
|
+++ regex/CMakeLists.txt
|
|
@@ -18,4 +18,6 @@ INCLUDE_DIRECTORIES(${CMAKE_SOURCE_DIR}/
|
|
SET(REGEX_SOURCES regcomp.c regerror.c regexec.c regfree.c reginit.c)
|
|
ADD_CONVENIENCE_LIBRARY(regex ${REGEX_SOURCES})
|
|
|
|
+IF(FALSE)
|
|
INSTALL(FILES "my_regex.h" DESTINATION ${INSTALL_INCLUDEDIR}/private COMPONENT Development)
|
|
+ENDIF()
|