ports/databases/opendbviewer/files/patch-CMakeLists.txt
Kai Knoblich 4a5d583751 databases/opendbviewer: Update to 1.1.1
* Rebase the patch for CMakeLists.txt that has changed its identation level

Changelog:

* Don't clear connection information if connection fails
* Fix icon
* Disable GUI console

PR:		239450
Submitted by:	lbartoletti <lbartoletti@tuxfamily.org> (maintainer)
MFH:		2019Q3
2019-07-28 22:38:26 +00:00

11 lines
460 B
Text

--- CMakeLists.txt.orig 2019-07-23 17:03:09 UTC
+++ CMakeLists.txt
@@ -58,7 +58,7 @@ elseif(APPLE)
else(WIN32)
set(INSTALL_PATH_BIN "bin/")
set(INSTALL_PATH_SHARE "share/${APPLICATION_PACKAGE_NAME}")
- set(INSTALL_PATH_DOC "share/${APPLICATION_PACKAGE_NAME}/doc")
+ set(INSTALL_PATH_DOC "share/doc/${APPLICATION_PACKAGE_NAME}")
set(INSTALL_PATH_APPLICATIONS "share/applications")
set(INSTALL_PATH_ICONS "share/icons/")
endif(WIN32)