mirror of
https://git.freebsd.org/ports.git
synced 2025-05-12 23:31:50 -04:00
1. Move manpages from LOCALBASE/man/ to LOCALBASE/share/man/. 2. Update ARM NEON support (details are at https://reviews.freebsd.org/D43127). 3. Unification of the pkg-plist with upcoming net/freerdp3: replace "2" with "%%MAJORVERSION%%". Approved by: arrowd (mentor) Differential Revision: https://reviews.freebsd.org/D43352
10 lines
392 B
CMake
10 lines
392 B
CMake
--- cmake/InstallFreeRDPMan.cmake.orig 2023-12-14 18:03:49 UTC
|
|
+++ cmake/InstallFreeRDPMan.cmake
|
|
@@ -1,6 +1,6 @@
|
|
function(install_freerdp_man manpage section)
|
|
if(WITH_MANPAGES)
|
|
- if(OPENBSD OR FREEBSD)
|
|
+ if(OPENBSD)
|
|
install(FILES ${manpage} DESTINATION man/man${section})
|
|
else()
|
|
install(FILES ${manpage} DESTINATION ${CMAKE_INSTALL_DATAROOTDIR}/man/man${section})
|