mirror of
https://git.freebsd.org/ports.git
synced 2025-05-18 10:03:10 -04:00
This mostly adds powerpc64le in places where there's only powerpc64. PR: 251263 Approved by: java (maintainer timeout)
10 lines
305 B
Text
10 lines
305 B
Text
--- src/utils/hsdis/Makefile.orig 2020-11-19 21:27:40 UTC
|
|
+++ src/utils/hsdis/Makefile
|
|
@@ -143,6 +143,7 @@ ifdef LP64
|
|
CFLAGS/sparcv9 += -m64
|
|
CFLAGS/amd64 += -m64
|
|
CFLAGS/ppc64 += -m64
|
|
+CFLAGS/ppc64le += -m64 -DABI_ELFv2
|
|
else # LP64
|
|
ARCH=$(ARCH2:amd64=i386)
|
|
ifneq ($(findstring arm,$(ARCH)),)
|