ports/benchmarks/lmbench/files/patch-src_Makefile
Mathieu Arnold 56bf85096c Cleanup patches, category benchmarks
Rename them to follow the make makepatch naming, and regenerate them.

With hat:	portmgr
Sponsored by:	Absolight
2016-07-27 15:09:11 +00:00

20 lines
665 B
Text

--- src/Makefile.orig 2007-04-10 12:16:49 UTC
+++ src/Makefile
@@ -146,7 +146,7 @@ install-target:
cp $(EXES) $(BASE)/bin
cp $(INCS) $(BASE)/include
cp $O/lmbench.a $(BASE)/lib/libmbench.a
- cd ../doc; env MAKEFLAGS="$(MAKEFLAGS)" make CC="${CC}" OS="${OS}" BASE="$(BASE)" install
+ cd ../doc; env MAKEFLAGS="$(MAKEFLAGS)" ${MAKE} CC="${CC}" OS="${OS}" BASE="$(BASE)" install
# No special handling for all these
@@ -239,7 +239,7 @@ $O/getopt.o : getopt.c $(INCS)
$(COMPILE) -c getopt.c -o $O/getopt.o
$(UTILS) :
- -cd ../scripts; make get
+ -cd ../scripts; ${MAKE} get
# Do not remove the next line, $(MAKE) depend needs it
# MAKEDEPEND follows