mirror of
https://git.freebsd.org/ports.git
synced 2025-04-30 02:26:38 -04:00
The filesystems category houses file systems and file system utilities. It is added mainly to turn the sysutils/fusefs-* pseudo-category into a proper one, but is also useful for the sundry of other file systems related ports found in the tree. Ports that seem like they belong there are moved to the new category. Two ports, sysutils/fusefs-funionfs and sysutils/fusefs-fusepak are not moved as they currently don't fetch and don't have TIMESTAMP set in their distinfo, but that is required to be able to push a rename of the port by the pre-receive hook. Approved by: portmgr (rene) Reviewed by: mat Pull Request: https://github.com/freebsd/freebsd-ports/pull/302 PR: 281988
10 lines
302 B
C
10 lines
302 B
C
--- libxfs/xfs_attr_remote.c.orig 2015-07-24 04:28:04 UTC
|
|
+++ libxfs/xfs_attr_remote.c
|
|
@@ -19,6 +19,7 @@
|
|
#include <xfs.h>
|
|
|
|
#define ATTR_RMTVALUE_MAPSIZE 1 /* # of map entries at once */
|
|
+#define XATTR_SIZE_MAX 65536
|
|
|
|
/*
|
|
* Each contiguous block has a header, so it is not just a simple attribute
|