ports/cad/alliance/files/patch-scr_src_Makefile.am
Lorenzo Salvadore 85f7ee26d6
cad/alliance: Fix build with GCC 14
GCC 14 has transformed some warnings into errors: revert them to simple
warnings.

PR:		281223
Reported by:	exp-run (antoine)
2024-09-05 11:48:38 +02:00

11 lines
348 B
Text

--- scr/src/Makefile.am.orig 2024-09-05 09:01:44 UTC
+++ scr/src/Makefile.am
@@ -3,7 +3,7 @@ AM_YFLAGS = -d
AM_YFLAGS = -d
#CFLAGS = -g -pg -O2
-CFLAGS = -g -O2
+CFLAGS = -g -O2 -fpermissive
#CFLAGS = -O2
AM_CFLAGS = @ALLIANCE_CFLAGS@ \
-I$(top_srcdir)/mbk/src \