ports/sysutils/triton/files/patch-src_CMakeLists.txt

11 lines
437 B
Text

--- src/CMakeLists.txt.orig 2020-02-22 23:42:18 UTC
+++ src/CMakeLists.txt
@@ -4,7 +4,7 @@ add_subdirectory(tracer)
if(NOT ${CMAKE_SYSTEM_NAME} MATCHES "Windows")
# Disable exemples for windows as linkage doesn't work. Exported function should
# be marked as exported on windows.
- add_subdirectory(examples)
+ #add_subdirectory(examples)
else()
enable_testing()
add_test(DummyTest echo "Windows is awesome")