mirror of
https://git.freebsd.org/ports.git
synced 2025-04-28 01:26:39 -04:00
11 lines
433 B
Text
11 lines
433 B
Text
--- CMakeLists.txt.orig 2025-03-28 04:18:13 UTC
|
|
+++ CMakeLists.txt
|
|
@@ -24,7 +24,7 @@ find_package(Boost REQUIRED COMPONENTS filesystem iost
|
|
find_package(Boost REQUIRED COMPONENTS filesystem iostreams regex system random CONFIG)
|
|
|
|
# Main library target
|
|
-add_library(oink STATIC)
|
|
+add_library(oink)
|
|
add_library(oink::oink ALIAS oink)
|
|
set_target_properties(oink PROPERTIES VERSION ${oink_VERSION} SOVERSION ${oink_VERSION_MAJOR})
|
|
|