mirror of
https://git.freebsd.org/ports.git
synced 2025-04-30 02:26:38 -04:00
19 lines
601 B
TOML
19 lines
601 B
TOML
--- pyproject.toml.orig 1970-01-01 00:00:00 UTC
|
|
+++ pyproject.toml
|
|
@@ -2,13 +2,13 @@ requires = [
|
|
# Minimum requirements for the build system to execute.
|
|
# See https://github.com/scipy/scipy/pull/12940 for the AIX issue.
|
|
requires = [
|
|
- "meson-python==0.13.1",
|
|
- "meson==1.2.1",
|
|
+ "meson-python>=0.13.1",
|
|
+ "meson>=1.2.1",
|
|
"wheel",
|
|
"Cython~=3.0.5", # Note: sync with setup.py, environment.yml and asv.conf.json
|
|
# Force numpy higher than 2.0, so that built wheels are compatible
|
|
# with both numpy 1 and 2
|
|
- "numpy>=2.0",
|
|
+ "numpy",
|
|
"versioneer[toml]"
|
|
]
|
|
|