mirror of
https://git.freebsd.org/ports.git
synced 2025-05-12 23:31:50 -04:00
Also add patch that prevents tests from being installed into test/. PR: 262759 Reported by: se@ (test directory)
13 lines
514 B
Python
13 lines
514 B
Python
- same patch as suggested here: https://github.com/onnx/onnx-tensorflow/issues/1016
|
|
|
|
--- setup.py.orig 2022-03-25 17:32:07 UTC
|
|
+++ setup.py
|
|
@@ -30,7 +30,7 @@ setuptools.setup(
|
|
author='Arpith Jacob, Tian Jin, Gheorghe-Teodor Bercea, Wenhao Hu',
|
|
author_email='tian.jin1@ibm.com',
|
|
license='Apache License 2.0',
|
|
- packages=setuptools.find_packages(),
|
|
+ packages=setuptools.find_packages(exclude=['test*']),
|
|
zip_safe=False,
|
|
classifiers=[
|
|
"Programming Language :: Python :: 2",
|