ports/databases/redis/files/patch-deps::linenoise::Makefile
Sergey A. Osokin 69f903759a Update from 2.0.4 (after repocopy to databases/redis2) to latest
release candidate 2.2.rc4.

Add CONFLICTS with redis-2.0.
Add NO_LATEST_LINK, should be removed after 2.2 release.
2011-02-13 12:25:02 +00:00

15 lines
486 B
Text

--- deps/linenoise/Makefile.orig 2010-12-24 09:27:03.000000000 +0300
+++ deps/linenoise/Makefile 2010-12-24 09:27:47.000000000 +0300
@@ -1,10 +1,10 @@
linenoise_example: linenoise.h linenoise.c
linenoise_example: linenoise.o example.o
- $(CC) $(ARCH) -Wall -W -Os -g -o linenoise_example linenoise.o example.o
+ $(CC) $(CFLAGS) -o linenoise_example linenoise.o example.o
.c.o:
- $(CC) $(ARCH) -c -Wall -W -Os -g $<
+ $(CC) $(CFLAGS) -c $<
clean:
rm -f linenoise_example *.o