ports/www/moinmoin/files/patch-setup.py
Antoine Brodin 26b4c8f71f Revert r559792 to unbreak INDEX and bulk -a
It seems a lot of reverse dependencies were missed

With hat:	portmgr
2021-01-01 10:11:34 +00:00

10 lines
293 B
Python

--- setup.py.orig 2016-10-31 20:44:02 UTC
+++ setup.py
@@ -26,6 +26,7 @@ def isbad(name):
return (name.startswith('.') or
name.startswith('#') or
name.endswith('.pickle') or
+ name.endswith('.orig') or
name == 'CVS')
def isgood(name):