mirror of
https://git.freebsd.org/ports.git
synced 2025-05-28 17:06:32 -04:00
- Add upstream patch for test failure when built without GMP PR: 172299 Submitted by: koobs.freebsd@gmail.com
10 lines
556 B
Python
10 lines
556 B
Python
--- ./setup.py.orig 2012-10-03 15:57:50.000000000 +1000
|
|
+++ ./setup.py 2012-10-03 15:57:50.000000000 +1000
|
|
@@ -136,6 +136,7 @@
|
|
# especially helps the DES modules.
|
|
self.__add_compiler_option("-O3")
|
|
self.__add_compiler_option("-fomit-frame-pointer")
|
|
+ self.__add_compiler_option("-D_WCHAR_T_DEFINED")
|
|
# Don't include debug symbols unless debugging
|
|
self.__remove_compiler_option("-g")
|
|
# Don't include profiling information (incompatible with
|