mirror of
https://git.freebsd.org/ports.git
synced 2025-05-28 08:56:28 -04:00
* Cleanup COMMENT * Rename patches to follow make makepatch naming * Incorporate a sed into already patched files. Poked by: ohauer [1] Security: CVE-2013-7108 CVE-2013-7205
24 lines
829 B
Text
24 lines
829 B
Text
--- ./base/Makefile.in.orig 2013-08-30 19:46:14.000000000 +0200
|
|
+++ ./base/Makefile.in 2014-01-14 13:57:06.000000000 +0100
|
|
@@ -39,8 +39,6 @@
|
|
CGIDIR=@sbindir@
|
|
HTMLDIR=@datarootdir@
|
|
INSTALL=@INSTALL@
|
|
-INSTALL_OPTS=@INSTALL_OPTS@
|
|
-COMMAND_OPTS=@COMMAND_OPTS@
|
|
STRIP=@STRIP@
|
|
|
|
CGIURL=@cgiurl@
|
|
@@ -204,9 +202,9 @@
|
|
$(MAKE) install-basic
|
|
|
|
install-basic:
|
|
- $(INSTALL) -m 775 $(INSTALL_OPTS) -d $(DESTDIR)$(BINDIR)
|
|
- $(INSTALL) -m 774 $(INSTALL_OPTS) @nagios_name@ $(DESTDIR)$(BINDIR)
|
|
- $(INSTALL) -m 774 $(INSTALL_OPTS) @nagiostats_name@ $(DESTDIR)$(BINDIR)
|
|
+ $(INSTALL) -m 755 $(INSTALL_OPTS) -d $(DESTDIR)$(BINDIR)
|
|
+ $(INSTALL) -m 755 $(INSTALL_OPTS) @nagios_name@ $(DESTDIR)$(BINDIR)
|
|
+ $(INSTALL) -m 755 $(INSTALL_OPTS) @nagiostats_name@ $(DESTDIR)$(BINDIR)
|
|
|
|
strip-post-install:
|
|
$(STRIP) $(DESTDIR)$(BINDIR)/@nagios_name@
|