mirror of
https://git.freebsd.org/ports.git
synced 2025-05-29 01:16:28 -04:00
- Update PORTVERSION and distinfo checksum (1.4) - Add LICENSE_FILE - Enable concurrent Python support - Add NO_ARCH (architecture independent package) - Update test target to new test framework convention - Patch setup.py to support standard test command [1] Changes: https://github.com/jek/blinker/blob/rel-1.4/CHANGES [1] https://github.com/jek/blinker/pull/26/
12 lines
360 B
Python
12 lines
360 B
Python
# Add support for standard test command
|
|
# https://github.com/jek/blinker/pull/26/
|
|
|
|
--- setup.py.orig 2015-12-27 05:36:22 UTC
|
|
+++ setup.py
|
|
@@ -37,4 +37,6 @@ setup(name="blinker",
|
|
'Topic :: Software Development :: Libraries',
|
|
'Topic :: Utilities',
|
|
],
|
|
+ tests_require=['nose'],
|
|
+ test_suite='nose.collector',
|
|
)
|