mirror of
https://git.freebsd.org/ports.git
synced 2025-05-21 03:23:10 -04:00
37 lines
1.5 KiB
Text
37 lines
1.5 KiB
Text
--- lib/Makefile.in.orig Tue Sep 16 06:06:54 2003
|
|
+++ lib/Makefile.in Wed Jul 21 03:48:17 2004
|
|
@@ -70,7 +70,7 @@
|
|
|
|
HDRS = $(srcdir)/acl.h $(srcdir)/assert.h $(srcdir)/auth.h \
|
|
$(srcdir)/bsearch.h $(srcdir)/charset.h $(srcdir)/glob.h \
|
|
- $(srcdir)/gmtoff.h $(srcdir)/imclient.h $(srcdir)/imparse.h \
|
|
+ $(srcdir)/gmtoff.h $(srcdir)/imparse.h \
|
|
$(srcdir)/lock.h $(srcdir)/map.h $(srcdir)/mkgmtime.h \
|
|
$(srcdir)/nonblock.h $(srcdir)/parseaddr.h $(srcdir)/prot.h \
|
|
$(srcdir)/retry.h $(srcdir)/sysexits.h \
|
|
@@ -87,7 +87,7 @@
|
|
# @LIBOBJS@ cyrusdb_db3.o cyrusdb_flat.o
|
|
|
|
OBJS = acl.o assert.o bsearch.o charset.o glob.o retry.o util.o \
|
|
- mkgmtime.o prot.o parseaddr.o imclient.o imparse.o xmalloc.o \
|
|
+ mkgmtime.o prot.o parseaddr.o imparse.o xmalloc.o \
|
|
chartable.o nonblock_@WITH_NONBLOCK@.o lock_@WITH_LOCK@.o \
|
|
gmtoff_@WITH_GMTOFF@.o hash.o $(ACL) $(AUTH) iptostring.o \
|
|
@LIBOBJS@
|
|
@@ -96,12 +96,12 @@
|
|
|
|
install:
|
|
# Don't install any parts of libcyrus from the IMSP collection!
|
|
-# $(srcdir)/../install-sh -d $(DESTDIR)$(exec_prefix)/lib
|
|
-# $(INSTALL) -m 644 libcyrus.a $(DESTDIR)$(exec_prefix)/lib
|
|
-# $(RANLIB) $(DESTDIR)$(exec_prefix)/lib/libcyrus.a
|
|
+# $(srcdir)/../install-sh -d $(exec_prefix)/lib
|
|
+# $(INSTALL) -m 644 libcyrus.a $(exec_prefix)/lib
|
|
+# $(RANLIB) $(exec_prefix)/lib/libcyrus.a
|
|
# for file in $(HDRS); \
|
|
# do \
|
|
-# $(INSTALL) -m 644 $$file $(DESTDIR)$(prefix)/include/cyrus || exit 1; \
|
|
+# $(INSTALL) -m 644 $$file $(prefix)/include/cyrus || exit 1; \
|
|
# done
|
|
|
|
.c.o:
|