mirror of
https://git.freebsd.org/ports.git
synced 2025-05-22 03:45:17 -04:00
This update includes security fixes on issues that are mentioned on upstream critical patch report. Further info: https://www.oracle.com/technetwork/security-advisory/cpujul2019-5072835.html#AppendixMSQL Delete upstream-merged patches Change other local-patches according upstream changes PR: 239272 Reported by: Markus Kohlmeyer <rootservice@gmail.com> Sponsored by: EuroBSDCon 2019 DevSummit
27 lines
570 B
Text
27 lines
570 B
Text
--- support-files/CMakeLists.txt.orig 2017-06-27 11:44:29 UTC
|
|
+++ support-files/CMakeLists.txt
|
|
@@ -29,9 +29,11 @@
|
|
|
|
SET(localstatedir "${MYSQL_DATADIR}")
|
|
|
|
+IF(FALSE)
|
|
SET(prefix "${CMAKE_INSTALL_PREFIX}")
|
|
SET(bindir ${prefix}/${INSTALL_BINDIR})
|
|
SET(sbindir ${prefix}/${INSTALL_SBINDIR})
|
|
+ENDIF()
|
|
|
|
IF(LINUX)
|
|
SET (PIDOF "pidof")
|
|
@@ -39,6 +41,7 @@
|
|
SET (PIDOF "pgrep -d' ' -f")
|
|
ENDIF()
|
|
|
|
+IF(FALSE)
|
|
FOREACH(script
|
|
mysql.server
|
|
mysqld_multi.server
|
|
@@ -54,3 +57,4 @@
|
|
GROUP_READ GROUP_EXECUTE WORLD_READ WORLD_EXECUTE
|
|
)
|
|
ENDFOREACH()
|
|
+ENDIF()
|