mirror of
https://git.freebsd.org/ports.git
synced 2025-05-25 15:36:35 -04:00
15 lines
496 B
Text
15 lines
496 B
Text
--- src/SFML/System/Makefile.orig 2013-02-08 16:07:21.000000000 +0100
|
|
+++ src/SFML/System/Makefile 2013-02-08 16:07:57.000000000 +0100
|
|
@@ -17,10 +17,10 @@
|
|
$(AR) $(ARFLAGS) $(LIBNAME) $(OBJ)
|
|
|
|
libsfml-system.so: $(OBJ)
|
|
- $(CPP) $(LDFLAGS) -Wl,-soname,$(LIB).$(VERSION) -o $(LIBNAME) $(OBJ) -lpthread
|
|
+ $(CXX) $(LDFLAGS) -Wl,-soname,$(LIB).$(VERSION) -o $(LIBNAME) $(OBJ) -pthread
|
|
|
|
$(OBJ): %.o: %.cpp
|
|
- $(CPP) -o $@ -c $< $(CFLAGS)
|
|
+ $(CXX) -o $@ -c $< $(CXXFLAGS)
|
|
|
|
.PHONY: clean mrproper
|
|
|