mirror of
https://git.freebsd.org/ports.git
synced 2025-05-29 01:16:28 -04:00
by providing access to the underlying Qt framework. PySide and its complete generation toolchain is available under LGPL license. This allows developers to create Qt and Qt Quick applications in Python programming language at no cost. WWW: http://pyside.org/
11 lines
802 B
Text
11 lines
802 B
Text
--- ./libpyside/CMakeLists.txt.orig 2011-12-17 17:13:01.000000000 +0100
|
|
+++ ./libpyside/CMakeLists.txt 2011-12-17 17:13:07.000000000 +0100
|
|
@@ -76,7 +76,7 @@
|
|
LIBRARY DESTINATION "${LIB_INSTALL_DIR}"
|
|
ARCHIVE DESTINATION "${LIB_INSTALL_DIR}"
|
|
RUNTIME DESTINATION bin)
|
|
-install(FILES "${CMAKE_CURRENT_BINARY_DIR}/pyside${pyside_SUFFIX}.pc" DESTINATION "${LIB_INSTALL_DIR}/pkgconfig")
|
|
+install(FILES "${CMAKE_CURRENT_BINARY_DIR}/pyside${pyside_SUFFIX}.pc" DESTINATION "${LIB_INSTALL_DIR}data/pkgconfig")
|
|
install(FILES "${CMAKE_CURRENT_BINARY_DIR}/PySideConfig.cmake"
|
|
DESTINATION "${LIB_INSTALL_DIR}/cmake/PySide-${BINDING_API_VERSION}")
|
|
install(FILES "${CMAKE_CURRENT_BINARY_DIR}/PySideConfig${SHIBOKEN_PYTHON_SUFFIX}.cmake"
|