mirror of
https://git.freebsd.org/ports.git
synced 2025-05-28 08:56:28 -04:00
- Hand maintainership to submitter. - Replace HADOOP_HOME with DATADIR and HADOOP_ETC with ETCDIR. - Replace pkg-install and pkg-deinstall with pkg-plist entries. - Support staging. - Fix build on FreeBSD 10 (clang, libc++, hardcoded gcc). PR: ports/183307 Submitted by: Pedro Giffuni <pfg@apache.org>
10 lines
313 B
C++
10 lines
313 B
C++
--- src/c++/pipes/impl/HadoopPipes.cc.orig 2013-07-23 00:26:40.000000000 +0200
|
|
+++ src/c++/pipes/impl/HadoopPipes.cc 2013-10-30 15:42:33.000000000 +0100
|
|
@@ -34,6 +34,7 @@
|
|
#include <pthread.h>
|
|
#include <iostream>
|
|
#include <fstream>
|
|
+#include <unistd.h>
|
|
|
|
#include <openssl/hmac.h>
|
|
#include <openssl/buffer.h>
|