ports/math/lapacke/files/patch-testing+Makefile
Brendan Fabeny c677922c26 correct linking and dependency tests; remove MAKE_ENV
additions needed only on FreeBSD 6.* from math/levmar;
patch a makefile of, and add an option to build profiling
libraries to, math/lapacke; mark MAKE_JOBS_SAFE

PR:		161154, 161155
Submitted by:	E. Shibusawa (maintainer)
2011-10-23 09:04:04 +00:00

16 lines
440 B
Text

--- ./testing/Makefile.orig 2010-10-01 17:17:25.000000000 +0900
+++ ./testing/Makefile 2011-09-30 19:38:00.000000000 +0900
@@ -35,9 +35,9 @@
include ../make.inc
all:
- cd utils && $(MAKE)
- cd interface && $(MAKE)
+ cd ${.CURDIR}/utils && $(MAKE)
+ cd ${.CURDIR}/interface && $(MAKE)
clean:
- cd utils && $(MAKE) clean
- cd interface && $(MAKE) clean
+ cd ${.CURDIR}/utils && $(MAKE) clean
+ cd ${.CURDIR}/interface && $(MAKE) clean