mirror of
https://git.freebsd.org/ports.git
synced 2025-05-29 01:16:28 -04:00
16 lines
581 B
TOML
16 lines
581 B
TOML
--- pyproject.toml.orig 2022-11-09 12:37:21 UTC
|
|
+++ pyproject.toml
|
|
@@ -2,11 +2,11 @@ requires = [
|
|
requires = [
|
|
"scikit-build-core",
|
|
"pybind11",
|
|
- "Cython>=3",
|
|
+ "Cython",
|
|
"numpy==1.17.* ; python_version == '3.8' and platform_machine not in 'arm64|aarch64'",
|
|
"numpy==1.19.* ; python_version == '3.8' and platform_machine == 'aarch64'",
|
|
"numpy==1.21.* ; python_version == '3.8' and platform_machine == 'arm64'",
|
|
- "numpy>=2.0.1 ; python_version >= '3.9'"
|
|
+ "numpy>=1.25 ; python_version >= '3.9'"
|
|
]
|
|
build-backend = "scikit_build_core.build"
|
|
|