mirror of
https://git.freebsd.org/ports.git
synced 2025-05-13 15:51:51 -04:00
that makes it easy to create your own interactive stories, animations, games, music, and art - and share your creations on the web. WWW: https://scratch.mit.edu/ PR: 216811 Requested by: Takeshi Mutoh <takeshi.mutoh@gmail.com> Approved by: hrs (mentor)
13 lines
506 B
Text
13 lines
506 B
Text
--- src/plugins/unicode/Makefile.orig 2011-06-03 14:56:20 UTC
|
|
+++ src/plugins/unicode/Makefile
|
|
@@ -1,8 +1,8 @@
|
|
all: clean build
|
|
|
|
build:
|
|
- gcc $(CFLAGS) -fPIC -c `pkg-config --cflags pangocairo` *.c
|
|
- gcc -shared `pkg-config --libs pangocairo` -lc *.o -o ../../../Plugins/so.UnicodePlugin
|
|
+ $(CC) $(CFLAGS) -fPIC -c `pkg-config --cflags pangocairo` *.c
|
|
+ $(CC) -shared `pkg-config --libs pangocairo` -lc *.o -o ../../../Plugins/so.UnicodePlugin
|
|
|
|
clean:
|
|
rm -f *.o ../../../Plugins/so.UnicodePlugin
|