mirror of
https://git.freebsd.org/ports.git
synced 2025-05-13 15:51:51 -04:00
that makes it easy to create your own interactive stories, animations, games, music, and art - and share your creations on the web. WWW: https://scratch.mit.edu/ PR: 216811 Requested by: Takeshi Mutoh <takeshi.mutoh@gmail.com> Approved by: hrs (mentor)
13 lines
384 B
Text
13 lines
384 B
Text
--- src/plugins/camera/Makefile.orig 2011-10-18 21:24:46 UTC
|
|
+++ src/plugins/camera/Makefile
|
|
@@ -1,8 +1,8 @@
|
|
all: clean build
|
|
|
|
build:
|
|
- gcc $(CFLAGS) -fPIC -c *.c
|
|
- gcc -shared *.o -o ../../../Plugins/so.CameraPlugin
|
|
+ $(CC) $(CFLAGS) -fPIC -I ${PREFIX}/include -c *.c
|
|
+ $(CC) -shared *.o -o ../../../Plugins/so.CameraPlugin
|
|
|
|
clean:
|
|
rm -f *.o ../../../Plugins/so.CameraPlugin
|