mirror of
https://git.freebsd.org/ports.git
synced 2025-05-14 16:21:50 -04:00
- Stagify - Add LICENSE* - Remove IGNORE_TIMESTAMPS option - Handle file ownerships via pkg-plist macros - Silence superfluous warnings - Handle stripping of installed binaries - Pet portlint PR: 190120 Submitted by: mikeg@bsd-box.net (maintainer) Reviewed by: riggs Approved by: mentors (implicit), maintainer (timeout)
13 lines
309 B
C
13 lines
309 B
C
--- ./argcargv.c.orig 2010-12-13 04:42:49.000000000 +0100
|
|
+++ ./argcargv.c 2014-06-29 12:15:04.243544285 +0200
|
|
@@ -48,7 +48,9 @@
|
|
|
|
if ( acav == NULL ) {
|
|
if ( acavg == NULL ) {
|
|
- acavg = acav_alloc();
|
|
+ if (( acavg = acav_alloc()) == NULL ) {
|
|
+ return( -1 );
|
|
+ }
|
|
}
|
|
acav = acavg;
|
|
}
|