mirror of
https://git.freebsd.org/ports.git
synced 2025-04-28 01:26:39 -04:00
Update FoundationDB to both main supported versions, and also split between server and client builds for convenience. PR: 277262 Reviewed by: dch Sponsored by: SkunkWerks, GmbH
15 lines
413 B
Text
15 lines
413 B
Text
--- CMakeLists.txt.orig 2024-01-09 21:06:41 UTC
|
|
+++ CMakeLists.txt
|
|
@@ -193,8 +193,10 @@ else()
|
|
endif()
|
|
add_subdirectory(fdbbackup)
|
|
add_subdirectory(metacluster)
|
|
-add_subdirectory(tests)
|
|
-add_subdirectory(flowbench EXCLUDE_FROM_ALL)
|
|
+#add_subdirectory(tests)
|
|
+if(WITH_FLOWBENCH)
|
|
+ add_subdirectory(flowbench EXCLUDE_FROM_ALL)
|
|
+endif()
|
|
if(WITH_PYTHON AND WITH_C_BINDING)
|
|
add_subdirectory(bindings)
|
|
endif()
|