mirror of
https://git.freebsd.org/ports.git
synced 2025-05-29 09:26:27 -04:00
The public suffix list is a database of top level domain names. The database allows an application to determine if if a domain name requires an additional label to be valid. The principle use in a web browser is to restrict supercookies being set although it can also serve secondary purposes in the UI such as domain highlighting. WWW: http://www.netsurf-browser.org/
13 lines
549 B
Text
13 lines
549 B
Text
--- Makefile.orig 2016-11-19 10:09:21 UTC
|
|
+++ Makefile
|
|
@@ -44,8 +44,8 @@ include $(NSBUILD)/Makefile.top
|
|
# Extra installation rules
|
|
I := /$(INCLUDEDIR)
|
|
INSTALL_ITEMS := $(INSTALL_ITEMS) $(I):include/nspsl.h
|
|
-INSTALL_ITEMS := $(INSTALL_ITEMS) /$(LIBDIR)/pkgconfig:lib$(COMPONENT).pc.in
|
|
-INSTALL_ITEMS := $(INSTALL_ITEMS) /$(LIBDIR):$(OUTPUT)
|
|
+INSTALL_ITEMS := $(INSTALL_ITEMS) /libdata/pkgconfig:lib$(COMPONENT).pc.in
|
|
+INSTALL_ITEMS := $(INSTALL_ITEMS) /lib:$(OUTPUT)
|
|
|
|
# obtain public suffix list database from upstream
|
|
public_suffix_list.dat:
|