mirror of
https://git.freebsd.org/ports.git
synced 2025-05-28 17:06:32 -04:00
* Prevent installing the test suite into the top level of Python's site-lib directory to avoid conflicting files. * Bump PORTREVISION due package change. PR: 262759 [1], 262798 Reported by: se [1]
11 lines
342 B
Python
11 lines
342 B
Python
--- setup.py.orig 2022-03-25 15:45:28 UTC
|
|
+++ setup.py
|
|
@@ -41,7 +41,7 @@ if sys.argv[-1] == 'publish':
|
|
setup(
|
|
name='django-star-ratings',
|
|
version=version,
|
|
- packages=find_packages(),
|
|
+ packages=find_packages(exclude=['tests*']),
|
|
include_package_data=True,
|
|
package_data={
|
|
'star_ratings/static': ['*'],
|