ports/devel/py-omniorb-3/files/patch-python-dir.mk
Thierry Thomas 6c0cb7e99c In order to rescue the Salomé's ports, devel/omniNotify and
devel/py-omniorb are needed. But since omniNotify depends on
devel/omniORB-4.1, a version of py-omniorb depending on the same omniORB
is needed, to avoid conflicts.

- Repocopy devel/py-omniorb to devel/py-omniorb-3

- Downgrade it to 3.7

- Set CONFLICTS.

CR:		D970
2014-10-21 16:53:38 +00:00

19 lines
618 B
Makefile

--- python/dir.mk.orig Wed Feb 8 23:42:23 2006
+++ python/dir.mk Wed Feb 8 23:42:44 2006
@@ -24,7 +24,7 @@
$(ExportFileToDir) \
done; \
cd $(PYLIBDIR); \
- $(PYTHON) -c "import compileall; compileall.compile_dir('.')"; \
+ $(PYTHON) -c "import compileall; compileall.compile_dir('.',0)"; \
)
ifdef INSTALLTARGET
@@ -34,6 +34,6 @@
$(ExportFileToDir) \
done; \
cd $(INSTALLPYLIBDIR); \
- $(PYTHON) -c "import compileall; compileall.compile_dir('.')"; \
+ $(PYTHON) -c "import compileall; compileall.compile_dir('.',0)"; \
)
endif