mirror of
https://git.freebsd.org/ports.git
synced 2025-05-23 04:03:14 -04:00
devel/py-omniorb are needed. But since omniNotify depends on devel/omniORB-4.1, a version of py-omniorb depending on the same omniORB is needed, to avoid conflicts. - Repocopy devel/py-omniorb to devel/py-omniorb-3 - Downgrade it to 3.7 - Set CONFLICTS. CR: D970
19 lines
618 B
Makefile
19 lines
618 B
Makefile
--- python/dir.mk.orig Wed Feb 8 23:42:23 2006
|
|
+++ python/dir.mk Wed Feb 8 23:42:44 2006
|
|
@@ -24,7 +24,7 @@
|
|
$(ExportFileToDir) \
|
|
done; \
|
|
cd $(PYLIBDIR); \
|
|
- $(PYTHON) -c "import compileall; compileall.compile_dir('.')"; \
|
|
+ $(PYTHON) -c "import compileall; compileall.compile_dir('.',0)"; \
|
|
)
|
|
|
|
ifdef INSTALLTARGET
|
|
@@ -34,6 +34,6 @@
|
|
$(ExportFileToDir) \
|
|
done; \
|
|
cd $(INSTALLPYLIBDIR); \
|
|
- $(PYTHON) -c "import compileall; compileall.compile_dir('.')"; \
|
|
+ $(PYTHON) -c "import compileall; compileall.compile_dir('.',0)"; \
|
|
)
|
|
endif
|