mirror of
https://git.freebsd.org/ports.git
synced 2025-05-23 04:03:14 -04:00
19 lines
413 B
Text
19 lines
413 B
Text
--- ThirdParty/BSL430_DLL/Makefile.orig 2015-04-22 12:01:02 UTC
|
|
+++ ThirdParty/BSL430_DLL/Makefile
|
|
@@ -47,11 +47,15 @@ ifeq ($(PLATFORM),Linux)
|
|
INCLUDES += -I$(BOOST_DIR)
|
|
endif
|
|
else
|
|
- CXX:= clang++
|
|
+# CXX:= clang++
|
|
|
|
ifdef BOOST_DIR
|
|
INCLUDES += -I$(BOOST_DIR)/include
|
|
endif
|
|
+ ifdef HIDAPI_DIR
|
|
+ INCLUDES += -I$(HIDAPI_DIR)/include/hidapi
|
|
+ LIBDIRS += -L$(HIDAPI_DIR)/lib
|
|
+ endif
|
|
endif
|
|
|
|
all: $(OBJS)
|