ports/www/p5-RT-Extension-LDAPImport/files/patch-inc__Module__Install__RTx.pm
Matthew Seaman 05253236dd Update to 0.36
- Upstream has dropped support for RT versions earlier than 4.0.0, so
   the RT38 option is now superfluous.  Not a big deal given www/rt38
   is deprecated.
 - Remove @dirrm... lines from pkg-plist

ChangeLog:	    http://cpansearch.perl.org/src/ALEXMV/RT-Extension-LDAPImport-0.36/Changes
2014-09-24 10:20:46 +00:00

11 lines
461 B
Perl

--- inc/Module/Install/RTx.pm.orig 2014-09-22 20:18:51 UTC
+++ inc/Module/Install/RTx.pm
@@ -85,7 +85,7 @@
my %index = map { $_ => 1 } @INDEX_DIRS;
$self->no_index( directory => $_ ) foreach grep !$index{$_}, @DIRS;
- my $args = join ', ', map "q($_)", map { ($_, $path{$_}) }
+ my $args = join ', ', map "q($_)", map { ($_, "\${DESTDIR}$path{$_}") }
sort keys %path;
printf "%-10s => %s\n", $_, $path{$_} for sort keys %path;