mirror of
https://git.freebsd.org/ports.git
synced 2025-05-14 16:21:50 -04:00
- Upstream has dropped support for RT versions earlier than 4.0.0, so the RT38 option is now superfluous. Not a big deal given www/rt38 is deprecated. - Remove @dirrm... lines from pkg-plist ChangeLog: http://cpansearch.perl.org/src/ALEXMV/RT-Extension-LDAPImport-0.36/Changes
11 lines
461 B
Perl
11 lines
461 B
Perl
--- inc/Module/Install/RTx.pm.orig 2014-09-22 20:18:51 UTC
|
|
+++ inc/Module/Install/RTx.pm
|
|
@@ -85,7 +85,7 @@
|
|
my %index = map { $_ => 1 } @INDEX_DIRS;
|
|
$self->no_index( directory => $_ ) foreach grep !$index{$_}, @DIRS;
|
|
|
|
- my $args = join ', ', map "q($_)", map { ($_, $path{$_}) }
|
|
+ my $args = join ', ', map "q($_)", map { ($_, "\${DESTDIR}$path{$_}") }
|
|
sort keys %path;
|
|
|
|
printf "%-10s => %s\n", $_, $path{$_} for sort keys %path;
|