mirror of
https://git.freebsd.org/ports.git
synced 2025-05-14 08:11:50 -04:00
The project is hosted by KDE, update WWW and MASTER_SITES accordingly. Remove all options, ffmpeg is now the only supported backend.
11 lines
473 B
Text
11 lines
473 B
Text
--- src/CMakeLists.txt.orig 2020-12-15 09:57:06 UTC
|
|
+++ src/CMakeLists.txt
|
|
@@ -24,7 +24,7 @@ add_definitions(-D_DEFAULT_SOURCE)
|
|
|
|
find_package(FFmpeg 57.83.100 REQUIRED)
|
|
find_package(OpenAL REQUIRED)
|
|
-find_package(ICU)
|
|
+find_package(ICU REQUIRED COMPONENTS i18n uc data)
|
|
|
|
set(SC_PLUGIN_INSTALL_DIR "${CMAKE_INSTALL_PREFIX}/${KDE_INSTALL_LIBDIR}/subtitlecomposer" CACHE STRING EXPORTEDVARIABLE)
|
|
message(STATUS "Subtitle Composer plugin path: ${SC_PLUGIN_INSTALL_DIR}")
|