mirror of
https://git.freebsd.org/ports.git
synced 2025-05-14 16:21:50 -04:00
- additional MASTER_SITE (there was only one) - tidied Makefile considerably - fixed failure to build under different PREFIX - added DOC option - added EXAMPLES option, and now can have examples (there were none before) - eliminated numerous compilation warnings - REMOVED pkg-plist (only two files in it) - REMOVED pkg-message (now redundant) - ADDED new patches in files/ PR: 209379 Submitted by: bob@eager.cx (maintainer)
11 lines
307 B
C
11 lines
307 B
C
--- regini.c.orig 2004-07-19 00:09:52 UTC
|
|
+++ regini.c
|
|
@@ -1002,7 +1002,7 @@ rxfunc(sysgeterrortext)
|
|
result->strlength = 0;
|
|
}
|
|
#else
|
|
- if (rcs = strerror(rc)) {
|
|
+ if ((rcs = strerror(rc))) {
|
|
result->strlength = strlen(rcs);
|
|
memcpy(result->strptr, rcs, result->strlength);
|
|
}
|