ports/security/wazuh-manager/files/patch-api_Makefile
Jose Alonso Cardenas Marquez d7fcd1c31b security/wazuh-manager: New port: Security tool to monitor and check logs and intrusions (server)
Wazuh is a free and open source platform used for threat prevention, detection,
and response. It is capable of protecting workloads across on-premises,
virtualized, containerized, and cloud-based environments.

Wazuh solution consists of an endpoint security agent, deployed to the
monitored systems, and a management server, which collects and analyzes data
gathered by the agents. Besides, Wazuh has been fully integrated with the
Elastic Stack, providing a search engine and data visualization tool that
allows users to navigate through their security alerts.

WWW: https://wazuh.com/
2022-07-31 15:20:14 -05:00

19 lines
743 B
Text

--- api/Makefile 2022-07-26 15:51:47.002374000 -0500
+++ api/Makefile 2022-07-26 15:52:25.960498000 -0500
@@ -8,11 +8,11 @@
INSTALLDIR ?= /var/ossec
RM_FILE = rm -f
-INSTALL_DIR = install -o root -g ${WAZUH_GROUP} -m 0750 -d
-INSTALL_RW_DIR = install -o root -g ${WAZUH_GROUP} -m 0770 -d
-INSTALL_EXEC = install -o root -g ${WAZUH_GROUP} -m 0750
-INSTALL_FILE = install -o root -g ${WAZUH_GROUP} -m 0640
-INSTALL_CONFIG_FILE = install -o root -g ${WAZUH_GROUP} -m 0660
+INSTALL_DIR = install -m 0750 -d
+INSTALL_RW_DIR = install -m 0770 -d
+INSTALL_EXEC = install -m 0750
+INSTALL_FILE = install -m 0640
+INSTALL_CONFIG_FILE = install -m 0660
PYTHON_BIN = $(INSTALLDIR)/framework/python/bin/python3