mirror of
https://git.freebsd.org/ports.git
synced 2025-05-27 16:36:28 -04:00
11 lines
413 B
Text
11 lines
413 B
Text
--- src/data_provider/CMakeLists.txt 2022-11-15 18:38:58.096561000 -0500
|
|
+++ src/data_provider/CMakeLists.txt 2022-11-15 18:39:14.271410000 -0500
|
|
@@ -146,7 +146,7 @@
|
|
target_link_libraries(sysinfo cjson ${SRC_FOLDER}/external/libplist/bin/lib/libplist-2.0.a)
|
|
endif(CMAKE_SYSTEM_NAME STREQUAL "Windows")
|
|
|
|
-target_link_libraries(sysinfo wazuhext)
|
|
+target_link_libraries(sysinfo nghttp2 wazuhext)
|
|
|
|
|
|
if(APPLE)
|