mirror of
https://git.freebsd.org/ports.git
synced 2025-05-25 15:36:35 -04:00
- Take maintership ChangeLog at: https://documentation.wazuh.com/current/release-notes/release-4-3-6.html Approved by: maintainer via email
19 lines
743 B
Text
19 lines
743 B
Text
--- api/Makefile 2022-07-26 15:51:47.002374000 -0500
|
|
+++ api/Makefile 2022-07-26 15:52:25.960498000 -0500
|
|
@@ -8,11 +8,11 @@
|
|
INSTALLDIR ?= /var/ossec
|
|
|
|
RM_FILE = rm -f
|
|
-INSTALL_DIR = install -o root -g ${WAZUH_GROUP} -m 0750 -d
|
|
-INSTALL_RW_DIR = install -o root -g ${WAZUH_GROUP} -m 0770 -d
|
|
-INSTALL_EXEC = install -o root -g ${WAZUH_GROUP} -m 0750
|
|
-INSTALL_FILE = install -o root -g ${WAZUH_GROUP} -m 0640
|
|
-INSTALL_CONFIG_FILE = install -o root -g ${WAZUH_GROUP} -m 0660
|
|
+INSTALL_DIR = install -m 0750 -d
|
|
+INSTALL_RW_DIR = install -m 0770 -d
|
|
+INSTALL_EXEC = install -m 0750
|
|
+INSTALL_FILE = install -m 0640
|
|
+INSTALL_CONFIG_FILE = install -m 0660
|
|
PYTHON_BIN = $(INSTALLDIR)/framework/python/bin/python3
|
|
|
|
|