mirror of
https://git.freebsd.org/ports.git
synced 2025-04-29 18:16:48 -04:00
* Prevent installing the test suite into the top level of Python's site-lib directory to avoid conflicting files. * Bump PORTREVISION due package change. PR: 262759 [1], 262800 Reported by: se [1]
11 lines
438 B
Python
11 lines
438 B
Python
--- setup.py.orig 2022-03-25 16:28:33 UTC
|
|
+++ setup.py
|
|
@@ -30,7 +30,7 @@ setup(
|
|
author_email='macropin@gmail.com',
|
|
url='https://github.com/macropin/django-registration',
|
|
package_dir={'registration': 'registration'},
|
|
- packages=find_packages(exclude='test_app'),
|
|
+ packages=find_packages(exclude=['test_app']),
|
|
tests_require=['pytest-django'],
|
|
cmdclass={'test': PyTest},
|
|
include_package_data=True,
|