ports/emulators/darcnes/files/patch-ui__gtk.c
Pawel Pekala 2a9f1991aa - COMMENT should start wit capital letter
- Remove deprecated WANT_GNOME
- Turn pkg-plist to PLIST_FILES, PORTDOCS - only 2 plist items
- Convert to options helpers, add missing dependencies when GTK1=on
- Fix build when SVGALIB=on => patch-video__svga.c
- Regenerate patches with make makepatch
2017-07-16 18:06:45 +00:00

10 lines
297 B
C

--- ui_gtk.c.orig 2000-08-22 02:06:48 UTC
+++ ui_gtk.c
@@ -63,6 +63,7 @@ int main( int argc, char* argv[] )
video_buffer_1 = video_buffer_2 = NULL;
/* Get Gtk up and running. */
+ gtk_set_locale();
gtk_init( &argc, &argv );
nes_gtk_window = gtk_window_new( GTK_WINDOW_TOPLEVEL );