mirror of
https://git.freebsd.org/ports.git
synced 2025-05-29 09:26:27 -04:00
- Bugfix update to 5.5.56 - Re-roll patches - Convert patches to new naming convention - Add/move ldconfig config to -server - Move client option to -client port
14 lines
507 B
Text
14 lines
507 B
Text
--- extra/CMakeLists.txt.orig 2017-04-30 11:09:29 UTC
|
|
+++ extra/CMakeLists.txt
|
|
@@ -80,9 +80,11 @@ IF(UNIX)
|
|
MYSQL_ADD_EXECUTABLE(resolve_stack_dump resolve_stack_dump.c)
|
|
TARGET_LINK_LIBRARIES(resolve_stack_dump mysys)
|
|
|
|
+IF(FALSE)
|
|
MYSQL_ADD_EXECUTABLE(mysql_waitpid mysql_waitpid.c COMPONENT Client)
|
|
TARGET_LINK_LIBRARIES(mysql_waitpid mysys)
|
|
|
|
+ENDIF()
|
|
MYSQL_ADD_EXECUTABLE(mysqld_safe_helper mysqld_safe_helper.c COMPONENT Server)
|
|
TARGET_LINK_LIBRARIES(mysqld_safe_helper mysys)
|
|
ENDIF()
|