ports/databases/mariadb101-server/files/patch-pcre_CMakeLists.txt
Bernard Spil 63fec1d6d4 databases/mariadb101-{server,client}: Update to 10.1.13
- Update to version 10.1.13
  - Make GSSAPI plugin optional [2]
  - Remove patches that are merged upstream
  - Re-generate patches that required fuzzing
  - Server
    - Fix OQGraph build failure [1]
    - Install server gssapi plugin only
    - Don't install gssapi libs/files that were moved to -client
    - Add license and readme file for TokuDB
    - Add tokuft_logprint and tokuftdump binaries
  - Client
    - Install client gssapi plugin
    - Enable PLIST_SUB for optional gssapi plugin
    - Add new plugins and ini file
    - Remove taocrypt patch, we don't build bundled SSL

PR:		207675 [1], 207883 [2]
Reviewed by:	feld (mentor)
Approved by:	feld (mentor)
Differential Revision:	D5751
2016-03-27 20:57:51 +00:00

13 lines
376 B
Text

Fix up missing WITHOUT_DOCS, WITHOUT_CLIENT options
--- pcre/CMakeLists.txt.orig 2016-03-24 09:12:11 UTC
+++ pcre/CMakeLists.txt
@@ -508,6 +508,8 @@ IF(PCRE_SHOW_REPORT)
MESSAGE(STATUS "")
ENDIF(PCRE_SHOW_REPORT)
+IF(FALSE)
INSTALL(FILES ${CMAKE_BINARY_DIR}/pcre/pcre.h DESTINATION ${INSTALL_INCLUDEDIR}/private COMPONENT Development)
+ENDIF()
# end CMakeLists.txt