mirror of
https://git.freebsd.org/ports.git
synced 2025-05-28 08:56:28 -04:00
- Update to version 10.1.13 - Make GSSAPI plugin optional [2] - Remove patches that are merged upstream - Re-generate patches that required fuzzing - Server - Fix OQGraph build failure [1] - Install server gssapi plugin only - Don't install gssapi libs/files that were moved to -client - Add license and readme file for TokuDB - Add tokuft_logprint and tokuftdump binaries - Client - Install client gssapi plugin - Enable PLIST_SUB for optional gssapi plugin - Add new plugins and ini file - Remove taocrypt patch, we don't build bundled SSL PR: 207675 [1], 207883 [2] Reviewed by: feld (mentor) Approved by: feld (mentor) Differential Revision: D5751
13 lines
426 B
Text
13 lines
426 B
Text
Fix up missing WITHOUT_DOCS, WITHOUT_CLIENT options
|
|
|
|
--- extra/CMakeLists.txt.orig 2015-10-15 15:43:36 UTC
|
|
+++ extra/CMakeLists.txt
|
|
@@ -100,6 +100,8 @@ IF(UNIX)
|
|
MYSQL_ADD_EXECUTABLE(resolve_stack_dump resolve_stack_dump.c)
|
|
TARGET_LINK_LIBRARIES(resolve_stack_dump mysys)
|
|
|
|
+IF(FALSE)
|
|
MYSQL_ADD_EXECUTABLE(mysql_waitpid mysql_waitpid.c COMPONENT Client)
|
|
TARGET_LINK_LIBRARIES(mysql_waitpid mysys)
|
|
ENDIF()
|
|
+ENDIF()
|