mirror of
https://git.freebsd.org/ports.git
synced 2025-04-30 18:46:38 -04:00
10 lines
266 B
Text
10 lines
266 B
Text
--- src/CMakeLists.txt.orig 2023-03-14 19:53:03 UTC
|
|
+++ src/CMakeLists.txt
|
|
@@ -195,6 +195,7 @@ if(ENABLE_SHARED)
|
|
)
|
|
endif()
|
|
endif()
|
|
+ target_link_libraries(bctoolbox PRIVATE execinfo)
|
|
if(HAVE_LIBRT)
|
|
target_link_libraries(bctoolbox PRIVATE rt)
|
|
endif()
|