mirror of
https://git.freebsd.org/ports.git
synced 2025-05-04 23:47:37 -04:00
10 lines
578 B
Text
10 lines
578 B
Text
--- thirdparty/glew/CMakeLists.txt.orig 2024-03-23 15:52:10 UTC
|
|
+++ thirdparty/glew/CMakeLists.txt
|
|
@@ -5,6 +5,7 @@ target_include_directories( glew PRIVATE "${CMAKE_CURR
|
|
# The actual include directories will be added to the global include paths as
|
|
# system headers
|
|
target_include_directories( glew PRIVATE "${CMAKE_CURRENT_SOURCE_DIR}/include" )
|
|
+target_include_directories( glew SYSTEM PRIVATE "${CMAKE_INSTALL_PREFIX}/include" )
|
|
|
|
# Definitions for compiling GLEW staticly for EGL (extracted from the main GLEW CMakeLists.txt file)
|
|
add_compile_definitions( GLEW_STATIC )
|