ports/graphics/epsonscan2/files/patch-src_ScanSDK_CMakeLists.txt
J.R. Oldroyd 27cd1370ef graphics/epsonscan2: Unbreak build with boost 1.87
clang does support rvalue references, so remove all use of flag
"BOOST_NO_CXX11_RVALUE_REFERENCES"

PR:	284127
2025-02-14 23:40:35 +03:00

11 lines
274 B
Text

--- src/ScanSDK/CMakeLists.txt.orig 2024-09-12 07:10:30 UTC
+++ src/ScanSDK/CMakeLists.txt
@@ -21,8 +21,6 @@ set(CMAKE_INCLUDE_CURRENT_DIR ON)
set(CMAKE_INCLUDE_CURRENT_DIR ON)
-add_definitions(-DBOOST_NO_CXX11_RVALUE_REFERENCES=1)
-
INCLUDE_DIRECTORIES(
../
../../