mirror of
https://git.freebsd.org/ports.git
synced 2025-04-28 01:26:39 -04:00
11 lines
550 B
Text
11 lines
550 B
Text
--- ext/qt6/meson.build.orig 2025-03-11 20:14:44 UTC
|
|
+++ ext/qt6/meson.build
|
|
@@ -142,7 +142,7 @@ qt6_egl = qt6_egl \
|
|
# EGL windowing for Embedded linux (e.g. i.MX6) with or without windowing
|
|
# support
|
|
qt6_egl = qt6_egl \
|
|
- .require(host_system == 'linux') \
|
|
+ .require(host_system == 'linux' or host_system == 'freebsd') \
|
|
.require(gstglegl_dep.found(), error_message: 'gstreamer-gl-egl-1.0 is required') \
|
|
.require(gst_gl_have_platform_egl, error_message: 'egl platform support in gstreamer-gl is required')
|
|
if qt6_egl.allowed()
|