mirror of
https://git.freebsd.org/ports.git
synced 2025-04-28 01:26:39 -04:00
12 lines
376 B
Text
12 lines
376 B
Text
--- gst-libs/gst/cuda/meson.build.orig 2025-03-11 20:14:44 UTC
|
|
+++ gst-libs/gst/cuda/meson.build
|
|
@@ -1,3 +1,4 @@
|
|
+if get_option('cuda').enabled()
|
|
cuda_sources = files([
|
|
'gstcudabufferpool.cpp',
|
|
'gstcudacontext.cpp',
|
|
@@ -217,3 +218,4 @@ meson.override_dependency(pkg_name, gstcuda_dep)
|
|
sources: gen_sources)
|
|
|
|
meson.override_dependency(pkg_name, gstcuda_dep)
|
|
+endif
|