ports/multimedia/gstreamer1-plugins-bad/files/patch-ext_dtls_meson.build

11 lines
459 B
Text

--- ext/dtls/meson.build.orig 2025-03-11 20:14:44 UTC
+++ ext/dtls/meson.build
@@ -34,7 +34,7 @@ plugin_sources += {
'dtls': pathsep.join(doc_sources)
}
-dtls_option = get_option('dtls').enable_if(get_option('webrtc').enabled(), error_message: 'webrtc option is enabled')
+dtls_option = get_option('dtls')
openssl_dep = dependency('openssl', version: '>= 1.0.1', required: dtls_option)
libcrypto_dep = dependency('libcrypto', required: dtls_option)